configure: error: TORQUE needs lib ssl in order to build

The following error will occur while trying to compile torque if the development library for Openssl is missing.

 

configure: error: TORQUE needs lib ssl in order to build

 

Solution:

 Redhat / Fedora 


yum install openssl-devel

Debian / Ubuntu


apt-get install libssl-dev

Advertisements

About spuder
spuder is a "super computer" support engineer by day, and tinkerer / hobbyist by night.

2 Responses to configure: error: TORQUE needs lib ssl in order to build

  1. Zak says:

    How about Mac Os X?

    Thanks!

    Zak

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: