error while loading shared libraries: libXrender.so.1

While trying to install software such as eagle cad you get the following

error while loading shared libraries: libXrender.so.1

 

Solution:

Install the Xrender library

 

Ubuntu

apt-get install libXrender.so.1

 

Fedora

yum install libXrender.so.1

Advertisements

About spuder
spuder is a "super computer" support engineer by day, and tinkerer / hobbyist by night.

One Response to error while loading shared libraries: libXrender.so.1

  1. smrdimi says:

    There’s no library such a libXrender.so.1, it’s packaged in libxrender1 such as libXrender.so.1.3 etc… so you have to do apt-get install libxrender1

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: